RSS
 

Known Issues

There are a number of known issues that we are aware off and features we know you are really looking forward to:

  • No phone to chrome (beta coming soon)
  • Some users experience multiple “status 500″ errors while trying to use as firefox is starting up (under investigation)
  • v0.9.2 & v1.0 contained code to handle the “mms” protocol. This was disabled by default, however if enabled it could conflict with Media Player streaming within the browser on the Windows platform. Disabling the MMS protocol in the FoxToPhone preferences will resolve this issue.

Leave a Reply

 


 
    • alfonso

      15/09/2010 at 20:43

      No, Android doens’t accept parameters for SMSs as far as we can tell.

       
      • David

        04/01/2011 at 10:30

        Your right, it wont accept the body parameter, but it will accept the sms:0815 on its own and open up the sms app with the to field filled with that number.

        eg Send me an sms will work fine without the body parameter, thought I would clear that up just in case the op thought that sms’s dont work at all.

         
  1. Roy Huurman

    16/09/2010 at 10:22

    Could you please adapt FoxtoPhone to be compatible with the new Firefox 4.0 Beta6?

     
  2. Jjlemonn

    20/09/2010 at 15:55

    Doesn’t seem to work on my MacBook Pro. Keeps asking me to sign in for verification, even though that has been done.
    Works fine from PCs though…

     
    • alfonso

      22/09/2010 at 18:53

      What’s your version of Firefox?

       
  3. Martin

    25/09/2010 at 15:03

    I do have a problem with Fox to Phone, as well, though. I always get the error: “There was an error sending: (status 0).” Could this also be related to problems from China? That’s where I am. I had to download the Chrome2Phone apk version 1.1 (deprecated) from Aug 06 manually. My phone only connected after using VPN. Unfortunately, I cannot use my VPN account from phone and PC simultaneously.

    Ideas?
    Thanks!

    Martin

     
    • alfonso

      28/09/2010 at 18:23

      Yes, other people have reported in the chrometophone site that the access to the https server is blocked from China so it can’t be used.

       
  4. Ashwin

    13/10/2010 at 03:34

    I am using a G2 and I installed this. I am using Firefox on a Windows 7 machine. After the first few successful tries, the application started to crash on the phone while trying to send links/text.

     
  5. Brad

    02/11/2010 at 13:29

    I am using FoxtoPhone at home as well as at work. We have recently installed a filter that is giving me an error with the certificate you use. Any idea how this could be fixed?

     
    • alfonso

      03/11/2010 at 17:51

      The only certificates that you might see are the ones that happen when you connect to the Google sites, so you should check the behavior of that filter as they look OK to me.

       
  6. idan

    03/11/2010 at 08:25

    fox2phone doe’s not apear on my fox suddenly, after it did until now. using hebrew local.

    can it be fixed?

     
    • alfonso

      03/11/2010 at 17:52

      Have you checked if the button is available in the toolbar customization panel?

       
      • idan

        04/11/2010 at 11:54

        it is not available anywhere, but it apear as if it is installed proparly…

         
        • alfonso

          06/11/2010 at 14:27

          There’s no magic in the toolbar button, so it’s either in the toolbar or it’s available for customization.

          What did you change in Firefox until it stopped working?

          Remember that you can use almost all the functions from the context menu on the page.

          And you can try to un-install/re-install the extension, or test with a new Firefox profile just in case something got corrupted.

           
  7. Shawn Gillespie

    09/11/2010 at 14:03

    I’ve scanned the code about 5 times and keep getting “item not found” messages.
    Searched the marketplace through my phone and on pn Cyrket. It finds no such app

     
  8. Danijel

    12/11/2010 at 18:37

    I cannot login into Fox to phone. When i enter my credentials, for a second they get accepted but after a second or two the window/tab gets reopened and asks me again for the user/pass.

    Correct login info, checked several times.

     
  9. arthas

    23/11/2010 at 16:09

    When i tried to use foxtophone, i receive a sending error message:
    There was an error sending: (status 302)

    Where is the problem ?

    Thank you.

     
  10. KellyG

    02/12/2010 at 00:27

    It used to work before but not anymore. Using the latest Firefox and latest FoxToPhone.
    When I select a link or image to send to the phone it takes me to the Google login page. After I log in it blips through a couple pages before sending me back to the login page, with a popup window saying login required to send link. Repeat several times and never connects. Login creds are correct (logged on to Google account on another tab too).
    Any ideas?

     
    • KellyG

      02/12/2010 at 00:29

      To clarify a little bit more, i’ve disabled all add-on except FtP and it still doesn’t work. Reinstalled on phone (EVO, android 2.2) and browser and still doesn’t work.

       
      • alfonso

        06/12/2010 at 14:19

        What’s “the latest Firefox”?
        3.6.12, 3.6.13, 4.beta7, a 4 nightly?

        Have you tried to use it in a new profile?

         
  11. sylvain

    22/12/2010 at 21:12

    Not working for me with my new Nexus S and firefox ver 3.6.13

     
    • paddy

      25/12/2010 at 19:38

      Can you please describe what issue you are encountering? Does ChromeToPhone work for you, i.e. is the issue specific to Firefox or the Android apk?

       
  12. Andrew Luchkov

    06/01/2011 at 14:46

    Installed both FoxToPhone plugin for Firefox and Chrome to Phone in my HTC Wildfire. When trying to send link into phone it opens BUT looks lije foxtophone.com/?link=xxxxx. Then foxtophone.com site opened with some news and no redirection to desired URL.

    Is there any solution for this?

    THANKS.

     
    • alfonso

      10/01/2011 at 20:47

      Sorry for the problems, a WordPress upgrade modified the root page where a small redirector was added to support that kind of links.
      Now it should work again correctly.

       
      • Andrew Luchkov

        14/01/2011 at 13:14

        Thanks! Problem was only with market:// links because they redirected through foxtophone.com site. Now they works fine.

         
  13. Nate

    30/01/2011 at 17:23

    Luv the add-on but isn’t working for me every time I try to use it I get the message saying I need to install the chrometophone.apk on my phone and redirects me the chrometophone page. Or I’ll get this
    “There was an error (status 400) missing header”
    I’ve deleted and reinstalled Fox to Phone and Chrometophone from pc and phone but it didn’t help. I have a rooted droid I and do change roms sometimes. also the chrometophone add-on in chrome browser works fine

     
    • Nate

      10/02/2011 at 06:58

      Anything?

       
    • paddy

      10/02/2011 at 12:33

      Apologies about the delay in responding, I’ve have not been able to recreate the error you have described.
      What version of Firefox are you using?

       
      • Nate Nelzen

        12/02/2011 at 06:25

        File version 1.9.2.3989 in properties menu.
        I install updates automatically

         
        • Nate Nelzen

          19/02/2011 at 23:52

          completely wiped firefox and reinstalled. It seems to be fine now.

           
  14. John P Nelson

    20/03/2011 at 18:14

    I can’t get it to work with Firefox 4.0 RC1; the add-on seems to be installed properly, but I find no icons or context menu access to send stuff to the phone. Maybe you should mention on your web or somewhere the status of the projects, so people don’t spend time trying to get it to work if it isn’t compatible.

     
    • alfonso

      25/03/2011 at 17:21

      We have been following the development of Firefox 4 and it has been compatible since the first betas.
      I’ve tested right now with the final Firefox 4 and it has worked correctly, so it’s just something wrong with your profile.

       
  15. Johan

    18/04/2011 at 09:11

    I tries to use my own server for this , less bandwith for foxtophone
    but neeed the code for f2p.php
    http://foxtophone.com/f2p.php?link=
    to have my own link

     
    • alfonso

      22/04/2011 at 14:41

      It’s a simple redirection.

      In PHP:
      header(‘Location: ‘ . $_GET[‘link’]);

      In a static HTML page:
      <script type=”text/javascript”>
      document.location = unescape( location.search.substr(5) );
      </script>

       
      • Johan

        26/04/2011 at 13:27

        Thanks,
        Yes, of course thats the way to do it!

         
  16. Billy wong

    23/04/2011 at 07:20

    I installed Chrometophone on two Android 2.2 mobile phone under the same gmail account, it seems this app cannot work in two phones…so, is it normal or need special setting?!
    BTW, it work really well if only use one phone,

     
  17. nbecker

    03/05/2011 at 11:26

    Works on right click, but I don’t see any icon to put on my toolbar (firefox 3.6.17 linux)

     
  18. Charles

    11/05/2011 at 16:38

    I have Firefox 4.0.1 installed, and am using an android phone with chrome to phone installed.

    When I try to send to my phone, my browser says it was sent (little pop-up window) But I don’t receive it on my phone. I can’t find any documentation on this. I’ve tried reinstalling both sides of it and it hasn’t worked.

     
    • alfonso

      12/05/2011 at 19:36

      Sometimes that kind of problems happen, but it’s outside of our scope to understand what’s the problem.

      You should try to un-register and even clear the data of chrometophone in your phone, then register it again and then perform the same steps in Firefox.

      Did you change the ROM or in anyway re-installed chrometophone before it started failing?

       
  19. Dennis

    06/06/2011 at 09:54

    Hi,
    is it possible to use foxtophone with google apps

    i use my google apps account on my android device
    (http://www.google.com/apps/intl/en/group/index.html)
    but i cant login on the google website because i use my own domain.

    is it possible to switch to my domain for signin or will it be supported someday?

    greetz
    dennis

     
    • alfonso

      08/06/2011 at 14:28

      Yes, you can as long as you have performed the upgrade in your Google account. You should have a message in the control panel of your domain about that.

       
      • Dennis

        09/06/2011 at 11:09

        Thanks for your reply alfonso.
        Which upgrade do you mean and where can i find it?

         
        • alfonso

          10/06/2011 at 13:45

          In the control panel of your domain (https://www.google.com/a/cpanel/yourdomain.com) you should have a message about upgrading it.

           
          • Dennis

            12/06/2011 at 09:50

            Thanks, everything works fine now.
            The Google Apps Upgrade Option was hidden behind the Tutorial on top of the Dashboard. I had to finish the Tutorial and then i was able to upgrade.

             
  20. Gavin

    14/06/2011 at 02:13

    There is no phone button after location after installed.
    I tried to re-install and restart my browser but still no use.

     
    • alfonso

      14/06/2011 at 18:25

      It should be available in the “navigation toolbar”, if it isn’t there, you should be able to launch the customize dialog and select the button there.
      As a last resort you can use the revert to default button in the customize dialog

       
  21. ER

    09/07/2011 at 07:50

    When sending text from FoxToPhone 1.1.3 on Firefox 5.0 (WinXP Pro), it seems that Scandinavian characters (åäöÅÄÖ) are not transmitted correctly, whereas ChrometoPhone 2.3.0 on Chrome 13.0.782.32 sends them ok.

     
    • alfonso

      12/07/2011 at 18:38

      That’s “funny”, because other people have been reporting issues with ChromeToPhone encoding incorrectly the titles of pages.
      We’re working on an update, so if you provide detailed steps to reproduce (the problem is the page title, selection, the text doesn’t show right on the phone, is copied wrong to the clipboard, etc…) we can take a look at it.
      Please, check also with the new ChromeToPhone 2.3.1 that was released today to fix the encoding bug

       
      • ER

        12/07/2011 at 21:32

        Duh, that’s not funny that ChromeToPhone 2.3.1 broke the character encoding when sending text to phone. :-) Well, at least ChromeToPhone and FoxToPhone act consistently now. :-)

        Anyhow, the problem I have shows up when trying to send clipboard (in case of FoxToPhone) or selected contents of a textarea in ChromeToPhone (which lacks “send clipboard”). Any of the scandinavian special characters “åäöÅÄÖ” end up on the phone as question marks within a diamond. All of this when using Western (ISO-8859-1) character encoding.

         
        • alfonso

          13/07/2011 at 20:01

          If you’re using the “send clipboard” option then the content should be encoded correctly into UTF-8, I don’t think that you can specify the encoding for the clipboard.

          Can you provide us a ISO-8859-1 page for testing? Although I don’t understand scandinavian I should be able to check if a word is sent correctly or not.

          Also, we have uploaded a new beta version today, as we’ve changed the API version now the data is transfered in a different way, so you should check to verify if you’re still having problems with this 1.2beta 1 version

           
          • ER

            13/07/2011 at 22:04

            Same problem with 1.2beta 1.

            There is no webpage involved, what I do is I just copy the characters “åäöÅÄÖ” to system clipboard (e.g from this page) and then use the “Send Clipboard” option of FoxToPhone.

             
          • alfonso

            14/07/2011 at 07:59

            I’ve tested just like you said. I’ve copied “åäöÅÄÖ” from this page to the clipboard, used the context menu of the toolbar and used the “Send clipboard”, then I looked at the phone and the text was there correct.
            I’ve tested with a beta of Firefox 6 on Mac OSX and Android 2.3.4 on a Nexus One.

             
          • ER

            14/07/2011 at 10:57

            Hmm, replies not possible below, well, here comes anyway:

            Thanks for testing this out. Too bad it worked for you, it means we didn’t catch the bug yet. :) I tried this also on a Mac with Firefox 5 and FoxToPhone 1.2beta1 to the same Android 2.3.3 on a Samsung Galaxy S II I’ve been using in earlier tests. Unfortunately I get only question marks in diamonds again.

            On the phone I am using Khrome To Phone

            https://market.android.com/details?id=fi.xd.android.apps.khrometophone

            since the original is not available here “because it is not translated”.

            Since this worked in ChromeToPhone 2.3.0 but not in 2.3.1, can you compare the versions to see what was changed that could affect the encoding?

             
          • alfonso

            14/07/2011 at 13:00

            That explains your problems.
            As you can see in the commits of that project he added some code that treats all the incoming text as ISO-8859-1 and then converts it to UTF-8, so when the text is correctly sent as UTF-8 that code breaks the text. https://github.com/ypcs/khrometophone/commit/066da999c63a23c1417645a7fcd190fcd3af59bf

             
          • ER

            14/07/2011 at 14:56

            Ahh, so there! Thank you for figuring this out, and sorry for bothering you since it wasn’t your fault at all. Then again, somebody else might run into the same problem, so now you know. I guess it’s on to bothering the author of Khrome to Phone then. :)

             
  22. Danny

    19/09/2011 at 00:01

    it refuses to log me in =[ unfortunately chrome2phone does the same thing… is this serverside or on my end?

     
    • alfonso

      19/09/2011 at 14:08

      I’ve tested right now and it keeps on working, both login and sending urls, so it must be something at your end.

      It would be really helpful if you could state what happens when you try to login and what are the steps that you have tried so far.

       
  23. Andrey

    23/09/2011 at 17:40

    Hi,
    is there any way to verify if C2DM service is running on my phone (android 2.3.3)?
    I’ve tried to send links both from Firefox and Chrome – both says that links were sent (google acc access is given), but I am not getting them on the phone (of course, I have Chrome to Phone app installed).

     
    • alfonso

      23/09/2011 at 18:01

      Do you use a stock ROM or a custom one?
      Anyway, I think that if you’re able to run the ChromeToPhone app the service must be running. I’m not sure about this, but I guess that other apps like gmail are also using the C2DM to notify of new mails instead of polling the server continously.
      Some people state that the notifications only arrive after switching or disconnecting wifi/3g.

       
  24. fundorin

    25/09/2011 at 20:35

    Doesn’t work in Firefox 7 beta (up to date)

     
    • alfonso

      28/09/2011 at 17:16

      I’ve been using Firefox 7 beta since it was released and it works fine for me (now waiting for the 8 beta, it includes an internal change that simplifies some code in the upload of files).

      Can you explain what do you mean with “doesn’t work”?

       
  25. Pete Miller

    10/11/2011 at 05:30

    Just tried to use FtP after a period of not needing it and it goes through the motions but nothing arrives. I uninstalled in FF and re-installed (as it had disappeared from my phone) but still no good. After the new install it did not get me to log in. Nither did it when trying previously today.

    I have the latest FF and Android 2.3.3

    Thanks, The Captn

     
    • Pete Miller

      10/11/2011 at 22:46

      Turns out it was an issue with the network on my phone. All good now…

       
  26. djbon2112

    02/12/2011 at 06:00

    There is nowhere to enter my credentials. Whenever I send a link, the message saying to do so appears. There is nothing in the options.

    Firefox 8.0.1

     
    • alfonso

      02/12/2011 at 22:18

      What does exactly say the message?

       
  27. Marty

    19/12/2011 at 15:56

    I have a Galaxy S11 with Android 2.3 installed. When I try to install the FoxToPhone Add-On for my Firefox browser it will not install. It states “FoxToPhone could not be installed because it is not compatible with Firefox 8.0. Please advise.

     
  28. Janaka

    05/01/2012 at 21:56

    I have installed version 1.2.2 on firefox 9.0.1.
    I installed chrome to phone on my Galaxy SII running android 2.3.3
    I get the following errors.
    ‘Login required to send link’ message pops up.
    Fetching request token failed. Status 400 message appears.

    P.S – I tried Chrome extension as well and it hangs at OAuth Redirect page tab.

     
    • alfonso

      06/01/2012 at 11:34

      Most of the cases that we have found so far with this error are due to wrong settings in the time zone of your computer. Check this page for further explanation and a little test will be performed that tries to check if your clock has the right settings: http://alfonsoml.blogspot.com/2011/08/is-your-clock-adjusted-correctly.html

       
      • Janaka

        06/01/2012 at 19:28

        ALFONSO – THANKS FOR THE RAPID FEEDBACK
        You pinpointed the problem exactly. I was not aware that although my time was correct my time zone was wrong. I set my time zone and synchronized internet time with time.nist.gov as well and……….
        VOILA – IT WORKS.
        My chrometophone extension on chrome worked as well, but gonna stick wtith this app. It’s amazing, and firefox is my favourite browser. I look forward to the development of vice-versa of this app (phone to fox).

        I never share my google account wtih apps but I trusted this app.
        KEEP UP THE EXCELLENT WORK.

         
        • alfonso

          07/01/2012 at 11:35

          I’m glad that the solution worked for you. It was possible to find it with the help of the first user that reported that problem and he was willing to work with us in order to understand what’s the origin

          I’m sad that Google still hasn’t improved its error message as I suggested, it’s very easy to find out that the time setting is wrong and send a proper error message instead of that usesless status 400, but they don’t seem to care.

          Regards,

           
          • Janaka

            07/01/2012 at 22:03

            Thanks again. Google probably is not happy to co-operate with you since you are using an android app that they designed to enhance Chrome functionality.
            Hope foxtophone users give you support to carry this forward.

            Just would like to know how secure my files are on minus. Is there a way to keep the files private on Minus. I created an account on minus but when I change the server setting to my folder it does not work.

            Over to you Alfonso……

             
  29. htc sensation

    13/01/2012 at 16:04

    It takes up to 10 mins for links to reach my phone (HTC Sensation). It used to be instantaneous. (FF 9.0.1 on Win7 PRO 64bit)

     
  30. Damian

    27/01/2012 at 16:02

    It worked the first day and now all I get is the following error

    Fetching request token failed. Status 400

    I tried uninstalling and reinstalling but I get the same issue. Im on an XPS Dell running Windows XP Pro with Firefox 9.0.1

     
  31. Janaka

    01/02/2012 at 23:07

    Alfonso, need your help again. This is a VERY USEFUL APP and I had no problem sending text to my phone clipboard as well as links.
    I inadvertently updated my chrome to phone app through android market today. Then, panicked and checked if fox to phone was still working.
    Links are still coming but I cannot send selected text. Send clipboard is disabled. I am not sure if it is related to the update but my best guess is it was the cause. However, reinstalling chrome to phone did not fix it. Please help.

     
    • alfonso

      02/02/2012 at 14:18

      I’ve tested right now and it keeps sending the clipboard for me. The only problem now is that it also opens the current url (or google.com) and that has been reported in this ticket: http://code.google.com/p/chrometophone/issues/detail?id=422

       
      • Janaka

        02/02/2012 at 22:35

        You are right alfonoso. I didn’t realize that the text is copied even though the foxtophone prompt says ‘ the link has been sent to your phone’ and a browser opens up on my phone. I am on Galaxy S II.
        What has happened ? It used to say copied to clipboard and my phone would show that items were copied to the clipboard. Now I don’t get an alert on my phone about the clipboard but a browser requests to be opened. Is it the new update by chrometophone? Can you work around it? Good luck and keep us posted.

         
        • alfonso

          08/02/2012 at 19:19

          That’s a change in the new version of ChromeToPhone, the only “solution” that we could provide is to send a landing page with just the text “The text has been copied to your clipboard”, but I don’t think that it’s really nice.

          Anyway, in our extension we should show the correct message “The text/link/file has been sent…” instead of always “link”.

          And star that issue that I’ve linked, if it’s clear that enough people care about it, they might revert this change or improve it somehow.

           
  32. RichH

    15/02/2012 at 13:10

    Just of a minor UI issue; since FF10 shrunk the toolbar, the Fox To Phone button sticks out like a sore thumb as being bigger than everything else, forcing the other buttons to resize and breaking continuity. Any chance of a smaller button?

    http://i.imgur.com/1kCKm.jpg

     
    • alfonso

      15/02/2012 at 19:35

      I’ve checked and the buttons inserted by other extensions like Firebug and AdBlock Plus have the same size.

       
  33. arley

    08/04/2012 at 17:36

    No love with FF11 & ICS

    FoxToPhone used to work for me. But now with FF11 and my new Galaxy Nexus running Ice Cream Sandwich nothing works at all.

    A simple send of the current page appears to go ok on the computer but never gets to the phone. Sending clipboard contents also just silently fails.

    Trying to send a file gets a 200 error.

     
  34. Nikita

    23/04/2012 at 07:22

    Hello!
    I use FF 11 (and earlier versions), and when I try to send link to phone, I always get to http://code.google.com/p/chrometophone/wiki/AndroidApp instead of getting message to phone. Of course, I’ve installed and re-installed app on the phone, and registered and re-registered with the app — no luck: it always redirects to that URL instead of sending link.

     
    • alfonso

      23/04/2012 at 18:14

      If you’re being redirected there that means that there’s something wrong. Are you sure that you’re using the same account for your phone and Firefox?

       
      • Nikita

        23/05/2012 at 10:16

        Yes, I’m sure; and I was able to use FoxToPhone for a while, and once found it non-working.
        I tested it with Chrome — it worked fine with the same account, but I like FF more :)

         
  35. StraggleCraft

    06/05/2012 at 18:41

    Hello, I keep getting “There was an error sending Status 200″ message when I try to send any type of file to min.us. I am in the USA, and using FF13

     
    • alfonso

      07/05/2012 at 14:04

      Ups, yes. Someone reported that earlier but we haven’t had the time to look at it. hopefully we’ll be able to fix it one of these days.

       
  36. blink4blog

    23/07/2012 at 10:16

    Not working on Jellybean with Nexus S GSM. No error code, nothing. Just gone missing.

     
    • alfonso

      24/07/2012 at 18:52

      As Chrome is the default browser for Jellybean I’m not sure if they plan to keep supporting the Android app or it will die silently.

       
  37. thanh ngo

    19/08/2012 at 17:23

    i cantn’t logon fox to phone.

     
  38. Barry Mack

    28/06/2013 at 15:52

    I am getting the error “Fetching request token failed, Status 400″. I haven’t logged out or in any way changed settings on my phone or my computer. I tried to uninstall and reinstall the extension in Mozilla. That had no effect on the error message.

     
  39. Scott

    31/12/2013 at 04:21

    When I send a map, should it open automatically in the android maps app? It is just opening in firefox for android.

     
    • paddy

      25/02/2015 at 17:07

      Unfortunately in this case the map will not open in the native app if Firefox for Android is set as the default browser on your device.
      The link is sent as a URL which Firefox then tries to open, rather than passing to the OS to find an app to open it with.

       
  40. Tito

    17/10/2014 at 09:33

    Error:
    A popup message say:
    “Fetching request token failed. Status 400″

    and dow the screen another popup say:
    “Login riquired to send the link”

    Please can you help?
    How can I do this LOGIN?

    PS
    Windows 8.1 – Firefox 33.0

     
  41. Jim Bo

    24/12/2014 at 01:25

    SInce + a month extention no longer working. Two pop up windows appear One states”Fetching request token failed. Status 400″ Second Fox To Phone pop up states “Login required to send the link”. Have uninstalled and reinstalled. Can’t logout but no access to a login either. Am out of ideas.

     
    • paddy

      25/02/2015 at 16:57

      Sorry to hear that you are having issues with the extension. Which version of Firefox are you using as the extension has been confirmed to work with up to Firefox 37?

       
  42. alfonso

    24/09/2010 at 14:10

    I think that your problem is quite different because the browser recognizes that you are logged-in, but it’s failing to identify that account as one that has been used on a phone.

    Has it ever worked for you?
    Did you overwrite a new ROM without unregistering the app first?
    Have you tried to un-register and then register again?

     
  43. RatavasAlucard

    27/09/2010 at 06:19

    hi Alfonso,
    Thanks for your suggestions.
    It never worked for me.
    The first time i tried using FoxToPhone was when i just installed Villain 1.2.1.
    I upgraded this week-end to Villain 1.5.0 and re-tried with no success.
    On my Mac, i have a BootCamp Windows on which i have Chrome and Firefox 4 Beta.
    With Chrome, Chrome to Phone worked.
    With Firefox 4 Beta, FoxToPhone 1.1.1 worked.
    So my sitation is I have a problem running FoxToPhone under MacOsX 10.5.8 with Firefox 3.6.10.
    Anyone out there succeeded in running in such a configuration ?

    R.A.

     
  44. alfonso

    27/09/2010 at 13:55

    I’m using 3.6.10 but with MacOs 10.6.4
    But this kind of problems are usually related to permissions related to cookies (and sessions). You should try with a new profile in Firefox to verify that it works and then find out if you are blocking some cookie or anything like that.

     
  45. R.A.

    01/10/2010 at 20:10

    Hi,
    only disabling Ghostery and AdBlock plus did not the job so I deleted my profile and “recreated” one and it did the trick. I do not know what was blocking but the solution was profile-related.
    Thanks for your help and thanks for the addon,
    R.A.

     
  46. alfonso

    21/12/2011 at 13:09

    But you can’t install this extension in the mobile browser!

    The idea is that you send from the PC to mobile. Sharing from Mobile should be done at application level (not a browser extension), so you can use the Share option in any program.